Announcement

Collapse
No announcement yet.

Text Area display

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Text Area display

    When I choose edit data, field with text area will display multi line.
    But when I choose display data, field with text area will display in 1 line.
    It is better to display in multi line too.
    Attached Files

  • #2
    Go to the field settings -> attribute 'Lines' and punch in the number of lines to be shown.
    Also adjust the height of your field in the CSS-settings.

    jsb
    Last edited by jsbinca; 11-27-2013, 11:19 AM.

    Comment


    • #3
      Sorry, I can not find it in Detail Properties (Grid) not in Form.

      Detail Setting.png
      Last edited by ali.dewanto; 12-02-2013, 05:52 AM. Reason: updated

      Comment


      • #4
        your form => Form Settings / Fields (your field with Data Type "Multiple Lines Text") / General Settings: Lines
        Best regards: - Reinhard -

        I use ScriptCase 8 Enterprise Edition, Version 8.(latest)

        Comment

        Working...
        X