Announcement

Collapse
No announcement yet.

[SOLVED]Applications does not change when generate sourcecode.

Collapse
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • [SOLVED]Applications does not change when generate sourcecode.

    For users that have issues while generating applications(the applications does not show the changes made), there is a simple procedure to threat this issue:

    1 - Access the Installation Directory:
    Ex: C:\Program Files (x86)\NetMake\v7\components\php

    2 - Edit the php.ini file and change this line:
    eaccelerator.check_mtime="0" (Change this value from "0" to "1")

    3 - Restart the webserver.

    This problem is caused by a performance DLL wich generates cache. If you are still getting this issue, please add a semicoma( ; ) at the begining of this line:

    ;extension=eAccelerator.dll (You must restart the server too)

    OBS:
    This last procedure may result in a slight performance decrease on the PHP environment.
    http://www.frameworkphp.net/php/wp-c.../11/Ubarsc.jpg

  • #2
    Yes, things are working here. Tnx.
    Albert Drent
    aducom software netherlands
    scriptcase partner, reseller, support and (turn-key) development
    www.scriptcase.eu / www.scriptcase.nl

    Comment


    • #3
      This does not work for me

      Comment


      • #4
        Fixed it for me. I changed both settings..

        Ted Berry

        Comment


        • #5
          Work for me

          I use Notepad++ to edit the php. See atachment.
          Attached Files

          Comment


          • #6
            awesome, working for me dude...
            Website Design

            Comment


            • #7
              in win 7 iexplorer browser doesn't work.....

              Comment


              • #8
                I never had this kind of problem in any version.
                Website Design

                Comment


                • #9
                  in my php HP 5.2.0) file does not have those parameters,

                  Comment


                  • #10
                    Originally posted by carlos2325 View Post
                    in my php HP 5.2.0) file does not have those parameters,
                    Hello Carlos,

                    This issue happens on SC 7 development environment (PHP 5.3).

                    regards,
                    Bernhard Bernsmann

                    Comment


                    • #11
                      I had this problem before. Fixed it by setting the correct time zone in the php.ini file. In my case the applications were actually being generated, but they were showing as out of date.
                      Last edited by rickallen; 10-29-2013, 12:42 PM.
                      Latest version of Scriptcase updated regularly. Hosted on my own Cpanel server running php 5.4x and Centos. Use latest version of Firefox for development browser.

                      Comment

                      Working...
                      X