Announcement

Collapse
No announcement yet.

Uploader does not work

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Uploader does not work

    It simply refuses to accept filenames. See movie (requires quicktime) http://scriptcase.nl/demo1.mov

    Please fix all the issues with the uploader with high priority. We have posted several issues here since version 6 and it appears that things get worse. It's a real showstopper for us currently. 'rr' has reported several times indepth with fix suggestions and I realy don't know what to do to get things solved fast. Nothing has been done so fare AFAIK. IMHO: I think it's time that your developers stop creating new features, like version 7.1, but start to solve the many-many-many issues there are. That will improve quality. Then start thinking about new features. Oh: and *please* start a beta group and better version control.
    Albert Drent
    aducom software netherlands
    scriptcase partner, reseller, support and (turn-key) development
    www.scriptcase.eu / www.scriptcase.nl

  • #2
    Problem persists in version 15
    Albert Drent
    aducom software netherlands
    scriptcase partner, reseller, support and (turn-key) development
    www.scriptcase.eu / www.scriptcase.nl

    Comment


    • #3
      Hello Mr. Drent,

      Even though the file doesn't seems to be uploaded, have you tried to SAVE that record? I believe if you do so the file will get uploaded.

      Also I'm reporting this issue to our bugs team.

      regards,
      Bernhard Bernsmann

      Comment


      • #4
        thanks for you video Mr. Albert

        I have the exact same problem since v5.
        Website Design

        Comment


        • #5
          Mr. Bartho;

          I did every possible act, but no result,
          its a bug and need to be fix.
          Website Design

          Comment


          • #6
            hmmm
            how many times we see "the issue has been reported" and nothing get fixed.
            every time i use something i end up spending x2 the time needed to get it working if i simply code it.
            bugs are everywhere and you only focus on new advertisement and new features.
            AND on top you charge us to report you the bugs, with your support plans.
            i wish i can get a refund and find another usable tool.

            Comment


            • #7
              Mr. Bartho,

              Be assured that I tried everything to get it uploaded, it's not all in the movie, I know. As a reseller I hate to admit that the issues regarding support are based on facts which is a shame. You have a great product but poor support. It's total unclear what SC is doing with all the issues, and the uploadissue is an old one. I agree on Mohammad: stop building new features and start making the product stable as a rock. Start a beta test team. I was invited in Januari to test version 7 and after my first error reports things 'just' went into production. It took a while to get the bugs out and we just migrated to 7 after months to find out that i.e. the upload is not working any more. And we depend on it. As Aducom I have a project to build which contains a document manager and I know I cannot trust to build the uploader in SC.

              I like the product *very* much and I still believe it's the best in it's field. But the support issue(s) are a burdon. I try hard to my customers to offer the support they need and I keep track on this forum as much as possible. But I cannot solve bugs only report them. I had some chat over skype with some SC members but I think you should have a serious talk within the SC management. It's time for change!
              Albert Drent
              aducom software netherlands
              scriptcase partner, reseller, support and (turn-key) development
              www.scriptcase.eu / www.scriptcase.nl

              Comment


              • #8
                Telling someone that Scriptcase support needs to be improved...

                "Insanity: doing the same thing over and over again and expecting different results." - Albert Einstein ...

                I have reported the issue to development


                Maybe the CEO should be CC'd

                Comment


                • #9
                  Maybe the CEO should be CC'd
                  If you have the contact address, I will ;-) I have been and am and will keep on discussing this within SC. It's such a good product, it simply has to be solved. But I haven't been in contact with the CEO. Who knows in the future. I would fly over to Brazil if it would make any difference (:joke ..... although .... Nah, too expensive)
                  Last edited by aducom; 06-11-2013, 08:36 AM.
                  Albert Drent
                  aducom software netherlands
                  scriptcase partner, reseller, support and (turn-key) development
                  www.scriptcase.eu / www.scriptcase.nl

                  Comment


                  • #10
                    I agree. please SC team fix the old problems first before a new versions.

                    Comment


                    • #11
                      Hello guys,

                      First of all thank you for your suggestions and complaints, all of them are being taken account of. I will talk to our team on how you guys think ScriptCase can improve.

                      @mohammad, You do not need to buy our support to report any bugs. You can report bugs here (on our forum), through our bugs email (bugs [at] scriptcase [dot] net) or you can contact our support as a trial user.

                      regards,
                      Bernhard Bernsmann

                      Comment


                      • #12
                        We tested the file uploader of 6 and 7 and found some interesting things. Under XP it works well (for us) in 6 due to our own modifications. IN version 7 it does not work as seen in my movie. Our version 6 is working in Firefox but the input field is emptied when a file is selected, but if you 'save' the file is uploaded. In IE latest version it is not possible to select a file, if you click save then you get an errormessage. It's in Dutch, but translated something like 'field error, file is not uploaded'.

                        In safari upload works, but downloading does *not* work. Goes for IPad too.

                        It looks like the file uploader has a lot of issues depending on the operating system and browser version. I think you have a serious problem here...
                        Last edited by aducom; 06-12-2013, 04:52 AM.
                        Albert Drent
                        aducom software netherlands
                        scriptcase partner, reseller, support and (turn-key) development
                        www.scriptcase.eu / www.scriptcase.nl

                        Comment


                        • #13
                          Originally posted by aducom View Post
                          We tested the file uploader of 6 and 7 and found some interesting things. Under XP it works well (for us) in 6 due to our own modifications. IN version 7 it does not work as seen in my movie. Our version 6 is working in Firefox but the input field is emptied when a file is selected, but if you 'save' the file is uploaded. In IE latest version it is not possible to select a file, if you click save then you get an errormessage. It's in Dutch, but translated something like 'field error, file is not uploaded'.

                          In safari upload works, but downloading does *not* work. Goes for IPad too.

                          It looks like the file uploader has a lot of issues depending on the operating system and browser version. I think you have a serious problem here...
                          Thanks for your feedback. I will make sure our bugs team is aware of all those issues, and that different issues are happening depending on which OS/Browser is used.

                          regards,
                          Bernhard Bernsmann

                          Comment


                          • #14
                            for production server I am using Windows Server 2008
                            Website Design

                            Comment


                            • #15
                              Yes, our development systems are W7 and W2008. Production is W2008 too. Running on Uniform server (latest version). Local testing is done under WAMP.
                              Albert Drent
                              aducom software netherlands
                              scriptcase partner, reseller, support and (turn-key) development
                              www.scriptcase.eu / www.scriptcase.nl

                              Comment

                              Working...
                              X