Announcement

Collapse
No announcement yet.

Bugs in Security Module - Groups/App

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Bugs in Security Module - Groups/App

    Hi,

    I am using 7.00.0018.

    I have a project which uses security module. It has been perfectly worked for me.

    When I update to 7.00.0017..7.00.0018, the Groups/App modules seems won't work anymore.

    Possible bugs:
    1. When I click "Groups/Applications", I have to enter group ID instead of group name.
    (In previous version, group names were provided).
    2. When the rights of applications are updated, an error message always show up:
       ERROR
       Error on lines -4:
       priv_access: must have at most 1 characters
      I have to use phpMyAdmin to manually update the database myself.

    Can someone help me?

    Regards,
    Lai
    Last edited by laiyiulam; 07-13-2013, 03:37 AM.

  • #2
    Hello,

    Issue reported to our bugs team.

    regards,
    Bernhard Bernsmann

    Comment


    • #3
      I'm also having the same issue,

      with SC v-7.x
      Website Design

      Comment

      Working...
      X