Announcement

Collapse
No announcement yet.

Can not edit themes. Nothing changes.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can not edit themes. Nothing changes.

    I've created a couple of custom themes. They show up in the theme editor area fine, but when I try to edit them nothing is changed. I've used the simple editor and the advanced editor. I even manually changed the values in one of the css files and SC still shows the same old value when I open the theme for editing.

    Also what folder are public themes stored in? I have been looking at the themes in the app folder under sc7/app/app_name/lib/css/theme_name.

    I'm running SuPHP so all folders are 755 permission and files are 644. This should be correct.

    Is anyone else having this problem? I need to know if this is a bug or just my problem.

    Thanks

    SC7.1 on centos with php 5.3 plus. Diagnostics in SC all check out.
    Latest version of Scriptcase updated regularly. Hosted on my own Cpanel server running php 5.4x and Centos. Use latest version of Firefox for development browser.

  • #2
    Is one thread not enough? Click!
    Best regards: - Reinhard -

    I use ScriptCase 8 Enterprise Edition, Version 8.(latest)

    Comment


    • #3
      Sorry RHS, tried to remove the old one and post in bugs instead but didn't have the rights.

      Anyway this only seems to affect the advanced editor.
      Latest version of Scriptcase updated regularly. Hosted on my own Cpanel server running php 5.4x and Centos. Use latest version of Firefox for development browser.

      Comment


      • #4
        I did notice the same, themes do not change.
        Using ZendServ and SC7.0.

        Comment


        • #5
          Misael, do you also notice that it is only on the advanced editor?
          Latest version of Scriptcase updated regularly. Hosted on my own Cpanel server running php 5.4x and Centos. Use latest version of Firefox for development browser.

          Comment


          • #6
            That is right, I did some modifications through "Edit" and works fine, the problem is with the "advanced mode".

            Comment


            • #7
              SC staff, please report this bug. I've noticed this problem since SC7 was released and it still exists.

              Can anyone else confirm this issue?
              Last edited by rickallen; 08-19-2013, 09:07 PM.
              Latest version of Scriptcase updated regularly. Hosted on my own Cpanel server running php 5.4x and Centos. Use latest version of Firefox for development browser.

              Comment


              • #8
                Hello,

                Issue reported to our bugs team.

                regards,
                Bernhard Bernsmann

                Comment


                • #9
                  Thanks Bartho.
                  Latest version of Scriptcase updated regularly. Hosted on my own Cpanel server running php 5.4x and Centos. Use latest version of Firefox for development browser.

                  Comment

                  Working...
                  X