Announcement

Collapse
No announcement yet.

Application missing after import from v6

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Application missing after import from v6

    Hi experts;

    after import my project from v6 to v7, its almost 9 or 10 applications are missing, but when I am deploying the project its showing in their in selected application list window.

    now the problem is, I can't update or modify the application because I can't find it in root directory or any other directory even with All Applications list.

    please help, I am stuck now...
    thanks in advance...
    Ahmer
    Website Design

  • #2
    Do you import the v6 project or convert from v6 to v7 (tools menu)?
    Best regards: - Reinhard -

    I use ScriptCase 8 Enterprise Edition, Version 8.(latest)

    Comment


    • #3
      Hello,

      Issue reported to our bugs team.

      I also recommend you to contact our support.

      regards,
      Bernhard Bernsmann

      Comment


      • #4
        Reinhard;

        I don't remember, what I did, the option I remember it gave me all the project list and at the same time I did process all the project.
        what do you think...
        Website Design

        Comment


        • #5
          Reinhard;

          I think I convert v6 - v7. because import module its only import the same ver. to same ver.
          not from lower ver. to higher version.
          Website Design

          Comment


          • #6
            nobody has the solutions how can I retrieve the application
            Website Design

            Comment


            • #7
              Hi Ahmer,

              try export the app und re-import then ...

              HTH.
              Best regards: - Reinhard -

              I use ScriptCase 8 Enterprise Edition, Version 8.(latest)

              Comment


              • #8
                Reinhard;

                I am using v7.1, and you mean, from v7.1 to export and than delete that project and import again.

                are you sure, I will not loose any v7.x update which is I done with other application.

                please confirm, because I don't want to mess up with my client

                thanks...
                Ahmer
                Website Design

                Comment


                • #9
                  Hi Ahmer,

                  Originally posted by ahmeranis View Post
                  I am using v7.1, and you mean, from v7.1 to export and than delete that project and import again.
                  Yes. Make a backup before (entire SC directory and Options / Settings / Backup / all).

                  Probably the problem is only at scriptcase\devel\conf\scriptcase\nm_scriptcase.db (SQLite database), but backup is better ... ;-).
                  Best regards: - Reinhard -

                  I use ScriptCase 8 Enterprise Edition, Version 8.(latest)

                  Comment


                  • #10
                    Reinhard;

                    I did follow as you said, make export the project so I got the .zip file for full project backup and then I delete the project, after I import the project everything look successfully imported, but when I search my specific application, is still not showing in the list so I tried to create the new application with the same name now I'm getting the error "application is already exist" but its not showing in the list...

                    now what to do ...

                    please advice...
                    ahmer
                    Website Design

                    Comment


                    • #11
                      Sorry, then I have no more idea ...
                      Best regards: - Reinhard -

                      I use ScriptCase 8 Enterprise Edition, Version 8.(latest)

                      Comment


                      • #12
                        is anybody there, who can help to fix this issue...
                        Website Design

                        Comment


                        • #13
                          nobody has the solution,
                          what the support dept peoples are doing...
                          Website Design

                          Comment


                          • #14
                            Hello,

                            As I recommended earlier, please contact our support.

                            regards,
                            Bernhard Bernsmann

                            Comment


                            • #15
                              my support has expired, thats why I post my question here to get some solution.
                              Website Design

                              Comment

                              Working...
                              X