Announcement

Collapse
No announcement yet.

Update and Insert buttons get LOST on a form

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Update and Insert buttons get LOST on a form

    I have a form application with several blocks of data where the Update and Insert buttons worked fine using regular "blocks".
    A form displays the blocks of information one after the other, my application has many fields, to big for one screen so I changed the configuration of the blocks to display as "Tabs".
    After the change to display blocks as "Tabs" the Update and Insert buttons are NOT available on the form but they should be.

    1) When running the form by itself, the buttons do show up.
    2) When running the form under the menu via a grid that links to the form the buttons do NOT show up but "all" buttons should show up regardless of how the form is run usually via a menu selection and a grid as the initial interface to select the record.

    Can someone tell me how to get around this? I have attached 3 screen shots,
    The first one shows the definitions of the blocks under the "Layout" menu.
    The second one shows a screen shot of the form when run by itself with the buttons showing.
    The third one is a screen shot of the same form when running under a menu via a grid that links to the form - the buttons are not there so "NOTHING" can be updated on the form when used under the menu !!!.

    Please help me.
    Attached Files

  • #2
    (Correction); Is not the bocks is the form, it looses the insert, update buttons regardless of the bock types.

    Comment

    Working...
    X