Announcement

Collapse
No announcement yet.

Sc V7.10 PHP 5.4 Restore not working

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Sc V7.10 PHP 5.4 Restore not working

    When Reinstalling SC V7.10 PHP 5.4 and trying to restore General Backup I get the following error:

    Backup Routine
    Processing...
    Project: GT2_Transplant_Aug2013
    Version: 2
    Application: Donor_select_edit_grid
    Sequential: 180
    Module Items Time
    Buttons 0 0:00:00,00
    Backgrounds 0 0:00:00,00
    Tab Images 0 0:00:00,00
    Icons 0 0:00:00,00
    Images 29 0:00:00,05
    Theme 2 0:00:00,01
    Footer Templates 0 0:00:00,00
    User Templates 0 0:00:00,00
    Body Templates 0 0:00:00,00
    Header Templates 0 0:00:00,00
    Menu Templates 42 0:00:00,12
    Security profiles 2 0:00:00,01
    Lookup Definitions 0 0:00:00,00
    PHP Libraries 1 0:00:00,00
    Languages 28 0:00:00,03
    WebHelp 0 0:00:00,00
    SQL Commands 0 0:00:00,00
    Deployment Templates 0 0:00:00,00
    Projects 10 0:00:00,04
    Data Dictionaries 1 0:00:00,00
    Dictionaries (Table) 29 0:00:00,02
    Dictionaries (Fields) 148 0:00:00,19
    Version 12 0:00:00,03
    Connections 10 0:00:00,01
    Log 5 0:00:00,00
    User 1 0:00:00,00
    Application 750 0:00:05,29
    Fields
    INSERT INTO sc_tbcmp (Cod_Prj, Versao, Cod_Apl, Seq, Login, Html_Tipo, Usar_Label_Grid, Entra_Edit, Entra_Update, Entra_Sort, EntraDetalhe, EntraDetalheOrd, Def_Complemento, Def_Complemento_Cons, Def_Complemento_Pesq, Texto_Xml, Attr1, Attr2, Attr3, Attr4) VALUES ('GT2_Transplant_Aug2013', 2, 'Donor_select_edit_grid', 190, 'admin', 'TEXT', 'S', 'S', 'S', 'N', 'S', 190, 'a:0:{}', 'a:0:{}', 'a:0:{}', 'a:0:{}', 'a:274:{s:12:"autoinc_nome";s:0:"";s:16:"banco_val _forcar";s:1:"N";s:14:"banco_val_tipo";s:0:"";s:15 :"banco_val_valor";s:0:"";s:16:"autoinc_nome_upd"; s:0:"";s:20:"banco_val_forcar_upd";s:1:"N";s:18

  • #2
    Hello,

    Please get in touch with our support: https://www.scriptcase.net/scriptcase-support/

    regards,
    Bernhard Bernsmann

    Comment


    • #3
      I take the same error in 2 of the 4 projects that I have to restore.
      Why not write (share) the solution here so that everyone can benefit?
      hello
      enrico

      Comment


      • #4
        Originally posted by henry1311 View Post
        I take the same error in 2 of the 4 projects that I have to restore.
        Why not write (share) the solution here so that everyone can benefit?
        hello
        enrico
        Hello Enrico,

        Unfortunately there isn't a formula to solve those kinds of issues, so for every case we'll have a different solution. If you are facing the same issue as well, please contact our support as a TRIAL user (you don't have to pay for support to do that).

        regards,
        Bernhard Bernsmann

        Comment

        Working...
        X