Announcement

Collapse
No announcement yet.

New button not shown in grid calling form

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • New button not shown in grid calling form

    Hi,

    Suppose a grid application without Detail options and with application link to a form :
    in the link properties, I said YES to "Display button (new row) on the grid toolbar"

    - when you run directly grid , the NEW button is shown correctly on grid
    - when you run the grid from a Treemenu application , the New button is not shown ????

    the treemenu application is in a menu application who this last is called form a login form



    Thanks for fixing this problem
    best regards
    Nac
    Last edited by nacyil; 04-03-2014, 07:42 AM.

  • #2
    Hello,

    Issue reported to our bugs team.

    regards,
    Bernhard Bernsmann

    Comment


    • #3
      Hi, I have the same issue, but calling grid from a menu bar. Any fix?

      Comment


      • #4
        I have reported this here many times - unusually if you right-click on the frame with the detail and choose "refresh frame" the buttons appears!!

        See this thread: http://www.scriptcase.net/forum/show...ghlight=pencil

        Comment


        • #5
          Thank you adz1111, i deleted the application and generated a new one with the same name, the behavior was the same, again deleted and created another one with a different name and the button appears. Crazy...

          Comment

          Working...
          X