Announcement

Collapse
No announcement yet.

[SOLVED]Fatal error: Call to a member function GetTag() when generating application.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • [SOLVED]Fatal error: Call to a member function GetTag() when generating application.

    Hi all,

    I'm currently new to scriptcase. im using version 7.1..i have been having this annoying problem for quite a number of days now. everytime i login and want to compile/generate any application i will get the following error. sometimes if i wait, it would be ok. sometimes it would just wont go away no matter if i logout and login again.

    i'm beginning to think its a bug. however i might be wrong. Does anyone know this error and what is causing it?

    scriptcase error.jpg

  • #2
    Are you sure that that file isnt damaged? Did you check that there was enough room left on the drive?
    Can you reach the server and make a log of what is happening with the sysinternals tools (using procmon)?
    Last edited by rr; 07-21-2014, 11:29 AM.

    Comment


    • #3
      yo tengo el mismo problema

      Comment


      • #4
        Sometimes it resolves when you export your application, then make a full backup, then delete the application and then you reimport the application. I've seen the same happen too, and when I tried this it resolved...

        Comment


        • #5
          Good morning,

          Can be some corrupted file in your scriptcase.
          try do a update manual, follow step by step in link below:
          http://suporte.scriptcase.com.br/ind.../manual-update

          this tutorial show how do a manual update, it is based in scriptcase version 8.
          you can use it in other version. In first step : 1. Download Scriptcase’s .zip or .tgz format available online, you must download the scriptcase version 7 in menu Download > Old releases in our web site, you can download ScriptCase V7 ZIP for Windows


          Have a nice day.
          --
          kind regards,
          Netmake team

          Comment


          • #6
            Good morning,

            The GetTag() function is related to theme.
            What is theme you are using?

            Try change the theme that the problem will be solved.

            --
            Best regard,
            Netmake team

            Comment

            Working...
            X