Announcement

Collapse
No announcement yet.

database connection view message

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • database connection view message

    Hello,


    I see this yellow back ground message when I open the add or edit database connection view page at the bottom.

    The extension php_mysql.dll on the php.ini must to be enabled.
    On the PHP.INI file look for DLL php_mysql.dll and remove the ";" (semicolon) to enable the module MySQL in the PHP.

    I still can connect to database, but should I do something about it?

    Regards,

    Ehab

  • #2
    Well first you should check whether you actually can connect to the mysql server using some normal desktop tool like the sql workbench or whatever (sql developer/toad/...) other you want to use.
    You should also restart the apache service (assuming you are running windows) to make it work.

    Comment

    Working...
    X