Announcement

Collapse
No announcement yet.

Install 7.1 fails

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Install 7.1 fails

    I have a server running sc8 without problems. I want to install 7.1 too and downloaded the windows installer (I'm running 2012 server). After install I get the following message, which doesn't make sence to me:

    This Scriptcase is encrypted for a different version of php.
    Your PHP version is 5.4.20, please check the tutorial to learn how to update your php.
    Or download the version of Scriptcase appropriate for your environment.
    Albert Drent
    aducom software netherlands
    scriptcase partner, reseller, support and (turn-key) development
    www.scriptcase.eu / www.scriptcase.nl

  • #2
    Hello,

    Issue reported to our bugs team.

    regards,
    Bernhard Bernsmann

    Comment


    • #3
      My best guess (and seen something similar in experience):
      You php is in the path probably. It isnt needed to be in there...
      Grab process explorer (search for the sysinternals suite from micrsoft) and check your sc8 apache service and view the environment path.
      Likely you have set it somewhere in your system environment.
      Thus try to unset the php from your path and then install sc 7.1 .

      Comment


      • #4
        Hello Albert,

        Have you downloaded the Zip version compatible with PHP 5.4? http://downloads.scriptcase.com.br/d....021-en_us.zip

        Also, clear your browser's cache and try to access SC again. If that doesn't work, then delete the file "test.php" under SC7 root folder.

        regards,
        Bernhard Bernsmann

        Comment

        Working...
        X