Announcement

Collapse
No announcement yet.

Possible Bug between Grid Search results and ''Details' record results

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Possible Bug between Grid Search results and ''Details' record results

    I have spent half of today narrowing down a possible bug with the latest release of ScriptCase. Specifically, I tested separately two projects involving a 'View' and a 'Join' of two tables within a Search Grid. The results of the Search Grid look correct for the records but if I select the 'Details' button view for some particular records the results show record data completely inaccurate than what is shown in the original Grid Search results screen.

    Just to make sure I was not seeing Ghosts I set up the same two 'View' and 'Join' tables using PHPRunner 6.2 (competitor product) and I did receive the correct results as expected for the 'Details' view. So, this narrows it down to the latest release of ScriptCase having a 'bug'.

    Has anyone found this similar problem and if not how do I go about providing exact details of this bug to the ScriptCase team?

    Thank You,

    David
    Last edited by DavidBlack; 12-27-2013, 12:00 AM.

  • #2
    Well, I went and created a new Project with the same tables and now it appears everything is working. I suspect that what happened was that I had written a Project in the previous ScriptCase version and then upgraded to the latest ScriptCase build. This caused the anomaly within the previous Project. Creating a new Project has so far prevented the same anomaly from happening.

    Comment


    • #3
      Hello,

      Issue reported to our team.

      Thanks for your feedback also.

      regards,
      Bernhard Bernsmann

      Comment

      Working...
      X