Announcement

Collapse
No announcement yet.

[SOLVED]6.00.0021 Deployment Template Problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • [SOLVED]6.00.0021 Deployment Template Problem

    Hi,

    Since updating to version 6.00.0021 yesterday my advanced deployment templates do not remember any of the information that you type into them.

    I think that this may be a bug!

    Regards,



    Mike

  • #2
    Re: 6.00.0021 - Deployment Template Problem

    Hello mikew,

    Try cleaning your /scriptcase/tmp folder, and then deploy your project. Please let me know on any advancements.

    regards,
    Bernhard Bernsmann

    Comment


    • #3
      Re: 6.00.0021 - Deployment Template Problem

      Hi Bernhard,

      I tried cleaning the tmp folder and that does not seem to make any difference.

      FYI, I get an error the first time I try to deploy which outputs to a log file. The log file contains the following information...

      Invalid argument supplied for foreach() | Script: C:\Program Files (x86)\NetMake\v6\wwwroot\scriptcase\devel\class\pa ge\nmPagePublishWizard.class.php linha: 153

      It was working fine prior to the update on Friday.

      Thanks for your help.

      Regards,



      Mike

      Comment


      • #4
        Re: 6.00.0021 - Deployment Template Problem

        Hello mikew,

        Thanks for submitting the bug. I have just reported this issue to our bugs team for futher testing.

        regards,
        Bernhard Bernsmann

        Comment


        • #5
          Hello mikew,

          Are you still facing this issue on SC 6.0.037?

          regards,
          Bernhard Bernsmann

          Comment

          Working...
          X