Announcement

Collapse
No announcement yet.

[SOLVED] authorisation cookie and generation problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • [SOLVED] authorisation cookie and generation problem

    I had deployed an application which is partly open and partly limited to authorisation. Because I generated wrong all checkboxes for security was set. So I unchecked the open application, generated and deployed only these apps. On the developmentsystemen they open without problems. ON another system I get an unauthorized error message. This means two things: On the development system there's a cookie somehow where the production applicaiton is listening to. This is an absolute showstopper bug. Second, I regenerated with the authorisation off, but this is not deployed if you partly generate...
    Albert Drent
    aducom software netherlands
    scriptcase partner, reseller, support and (turn-key) development
    www.scriptcase.eu / www.scriptcase.nl

  • #2
    Re: authorisation cookie and generation problem

    Try clearing your browser cookies and cache. Then clear your /TMP folder under SC folder, regenerate apps and publish it again.

    regards,
    Bernhard Bernsmann

    Comment


    • #3
      Re: authorisation cookie and generation problem

      It had nothing to do with cookies as I ran it on a completely different system. But after regenerating the full application and deploying I got it working.
      Albert Drent
      aducom software netherlands
      scriptcase partner, reseller, support and (turn-key) development
      www.scriptcase.eu / www.scriptcase.nl

      Comment

      Working...
      X