Announcement

Collapse
No announcement yet.

[SOLVED]Generation datetime incorrect

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • [SOLVED]Generation datetime incorrect

    SC v7.0.004

    When i generate all apps, the generation datetime of controls and forms are incorrect (should 15:5x h, is 11:50 h). The datetime for grids and blank apps are correct ...

    Attached Files
    Last edited by RHS; 06-17-2013, 07:00 AM.
    Best regards: - Reinhard -

    I use ScriptCase 8 Enterprise Edition, Version 8.(latest)

  • #2
    Hello,

    I have reported this issue to our bugs team for further testing.

    regards,
    Bernhard Bernsmann

    Comment


    • #3
      SC v7.0.006 - not solved
      Best regards: - Reinhard -

      I use ScriptCase 8 Enterprise Edition, Version 8.(latest)

      Comment


      • #4
        SC 7.00.0013 - not solved
        Best regards: - Reinhard -

        I use ScriptCase 8 Enterprise Edition, Version 8.(latest)

        Comment


        • #5
          Hello Reinhard,

          I will get in touch with our bugs team.

          regards,
          Bernhard Bernsmann

          Comment


          • #6
            Hello Reinhard,

            Have you installed SC on SQLite (default) or on another RDBMS? Which one? By the way I'm referring to SC internal database, and not the database you use to build your systems.

            Also how are you generating those apps? Checking all of them and them generate all at the same time? Or are you running "one by one"?

            regards,
            Bernhard Bernsmann

            Comment


            • #7
              Hello Bernhard,

              it's the default installation (SC on SQLite). I have generated it via Project / Generate Source Code / All.
              Best regards: - Reinhard -

              I use ScriptCase 8 Enterprise Edition, Version 8.(latest)

              Comment


              • #8
                Not solved with 7.00.0015 ...
                Best regards: - Reinhard -

                I use ScriptCase 8 Enterprise Edition, Version 8.(latest)

                Comment


                • #9
                  Hello Reinhard,

                  I will contact our bugs team regarding the issue.

                  regards,
                  Bernhard Bernsmann

                  Comment


                  • #10
                    Hello,

                    I believe this is just some configuration of your environment, access the php.ini file located in the directory: (To see your php.ini file directory, access Help -> Diagnosis and search for " php.ini ")

                    Windows
                    C:/Program Files (x86)/NetMake/v7/components/php/php.ini (Default)

                    Linux
                    /opt/NetMake/v7/components/apache/conf/php.ini (Default)

                    Mac
                    /Applications/NetMake/v7/components/Zend/etc/php.ini (Default)


                    And make the following change:

                    date.timezone= (to set this parameter go to http://www.php.net/manual/en/timezones.php and see what is the timezone of your city.)

                    Ej.: date.timezone=America/Sao_Paulo

                    After making all the changes, restart your apache service.
                    Best Regards,
                    John L. Santos

                    Bug Tracker Team
                    NetMake - IT Solutions

                    Comment


                    • #11
                      @ivanco123: would you please stop the pirating of foreign issues? Your question has nothing to do with my problem ...

                      @john: the settings in php.ini are global to sc .Please watch again the first post, since you see the problem exactly ...
                      Last edited by RHS; 06-15-2013, 04:28 AM.
                      Best regards: - Reinhard -

                      I use ScriptCase 8 Enterprise Edition, Version 8.(latest)

                      Comment


                      • #12
                        Hello John,

                        I have added date.timezone = Europe/Berlin to the php.ini and it works now. Thank you.

                        Thread marked as solved ...
                        Best regards: - Reinhard -

                        I use ScriptCase 8 Enterprise Edition, Version 8.(latest)

                        Comment

                        Working...
                        X