Announcement

Collapse
No announcement yet.

[SOLVED]macro sc_date_conv in event ONRecord of RUN button give error

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • [SOLVED]macro sc_date_conv in event ONRecord of RUN button give error

    Hi, Somebody know why the macro sc_date_conv in event ONRecord of RUN button give error?

    "Fatal error: Call to undefined method grid_svacaciones_apl::nm_conv_data_db() in C:\Program Files\NetMake\v7\wwwroot\scriptcase\app\Asistencia \grid_svacaciones\grid_svacaciones.php on line 1615"

    Is a bug?

    Thanks

    Carlos

  • #2
    This depends on the type of application you are using it. The scope of the macros can be found in the helpfile. Tried to copy it to here, but the table doesn't render well. But look into the manual, search for 'macro's' open it and search for you conversion. If it should work then I would report this as a bug.
    Albert Drent
    aducom software netherlands
    scriptcase partner, reseller, support and (turn-key) development
    www.scriptcase.eu / www.scriptcase.nl

    Comment


    • #3
      You can see the macro scope here: http://downloads.scriptcase.com.br/d...m#sc_date_conv

      regards,
      Bernhard Bernsmann

      Comment


      • #4
        Hi Albert And Bernhard:

        Yes, seems like a problem of acope however by example the sc_date macro works without problems!!!

        Regards

        Carlos

        Comment


        • #5
          Are you calling the macro from a run button?

          regards,
          Bernhard Bernsmann

          Comment


          • #6
            yes, is right, i am calling the two macros from a run button, sc_date work fine and sc_date_conv, give me error.

            Regards

            Carlos

            Comment


            • #7
              Hello Carlos,

              I will verify it with our bugs team.

              regards,
              Bernhard Bernsmann

              Comment


              • #8
                Thanks Bernhard

                Regards

                Carlos

                Comment


                • #9
                  Hi, nobody have this problem?

                  Regards

                  Carlos

                  Comment


                  • #10
                    Hello,

                    This issue was solved and the fix should be out on our next release.

                    regards,
                    Bernhard Bernsmann

                    Comment

                    Working...
                    X