Announcement

Collapse
No announcement yet.

[SOLVED]After generating application goes to Login Screen on 7.1.002

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • [SOLVED]After generating application goes to Login Screen on 7.1.002

    When I try to generate an application, it lookes like it's generating sucessfully, but when I click the Home button, it takes me back to the Scriptcase login page. This happens on every application i try to generate and also on othe projects as well. i am using version 7.1.002.

    Has anyone else seen this problem?

    Paul
    Last edited by pauldev; 08-02-2013, 12:18 PM.

  • #2
    Yes, see here: Click!

    Workaround: Options / Settings / System Settings => set "Quantity of compilations in parallel" to 0 ... A Feature-Bug of SC 7.1 ...
    Best regards: - Reinhard -

    I use ScriptCase 8 Enterprise Edition, Version 8.(latest)

    Comment


    • #3
      As a follow up, it appears that the problem only exists when I try to generate grid applications and menu applications. When I generate form applications, it works normally.

      Comment


      • #4
        Thank you Reinhard. Your work around worked for me. I presume Scriptcase will fix this in upcoming releases.

        Thanks again for your quick reply.


        Paul

        Comment


        • #5
          Same problem here. Will try the workaround.
          Latest version of Scriptcase updated regularly. Hosted on my own Cpanel server running php 5.4x and Centos. Use latest version of Firefox for development browser.

          Comment


          • #6
            I got the same problem and here is a temporal tip:


            1. When you generate an app you will be logged out because the bug of SC7.1.
            2. Login again an deploy your "not generated aplication" and you will see that it really was generated on the last step even if SC says that app its outdated.

            I am working on that way.. until SC fix that bug.
            Last edited by hirambq; 08-03-2013, 05:46 AM.
            Best Regards
            Hiram BQ

            Comment


            • #7
              Hello,

              Issue reported to our bugs team.

              regards,
              Bernhard Bernsmann

              Comment


              • #8
                Hello,

                Issue solved. Fix should be out on our next release.

                Thanks,
                Bernhard Bernsmann

                Comment

                Working...
                X