Announcement

Collapse
No announcement yet.

[SOLVED]error in last update

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • [SOLVED]error in last update

    since upgrading to php 5.4 can not download the update ScriptCase, specifically this ScriptCase v7.1.011 - 11-22-2013 15:58

    the message received is:

    Find available updates

    Analyzing system files ...
    Done.

    Searching available updates ...
    Done. The requested service is unavailable. Maybe temporarily. Check your Internet connection.

    regards

    thanks

  • #2
    Hello,

    Your server was unable to reach ours, or perhaps it was caused due to a downtime on our update server.

    If that happens, an alternate way to update your SC is by doing it "manually".

    Manual update: https://suporte.scriptcase.com.br/in...--scriptcase-7

    regards,
    Bernhard Bernsmann

    Comment


    • #3
      Hello,

      Disable your antivirus and check if the problem persists.
      There are some that have antivirus internet protection, Scriptcase updating the scans in the folder Scritpcase possibly it can generate the problem.
      Best Regards,
      John L. Santos

      Bug Tracker Team
      NetMake - IT Solutions

      Comment


      • #4
        Originally posted by John L. Santos View Post
        Hello,

        Disable your antivirus and check if the problem persists.
        There are some that have antivirus internet protection, Scriptcase updating the scans in the folder Scritpcase possibly it can generate the problem.
        This worked for me.

        Comment

        Working...
        X