Announcement

Collapse
No announcement yet.

Can't update SC7

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't update SC7

    After get outdated version warning and trying to update SC7 get this message. The page you are trying to view cannot be shown because it uses an invalid or unsupported form of compression.

  • #2
    Hello,

    Please contact our support regarding this issue. Our chat is active on workdays from 8:00am to 6:00pm, and our ticket system is always available.

    regards,
    Bernhard Bernsmann

    Comment

    Working...
    X