Announcement

Collapse
No announcement yet.

[SOLVED] Can't connect to port 97

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • [SOLVED] Can't connect to port 97

    Hi!

    I installed V7 without any problem, in fact put the license; all fine. The next day I'm trying to enter (localhost:97/...) but can't connect to port 97

    Any idea?

    Ubuntu 12.10

    Regards

  • #2
    An obvious question first: is the webserver running? Second, you installed as admin, do you have accessrights? Just a few hints. Too less to go on I'm affraid.
    Albert Drent
    aducom software netherlands
    scriptcase partner, reseller, support and (turn-key) development
    www.scriptcase.eu / www.scriptcase.nl

    Comment


    • #3
      Hello,

      Have you tried to connect to 127.0.0.1:97/?

      regards
      Bernhard Bernsmann

      Comment


      • #4
        Albert:

        question first: yes
        question second: yes

        I ran very well scriptcase, put my license, check the several options in the menu, all fine until I shutdown my computer and start the next day :-(

        If I uninstall LAMP and Scriptcase and reinstall again? (LAMP was already installed when I install SC7)

        Regards

        Comment


        • #5
          Bernhard:

          The same error with 127.0.0.1:97/ :-(

          Comment


          • #6
            Any config file to change manualy in scriptacse?

            Comment


            • #7
              I think what is the problem. I have installed LAMP before the scriptcase install. If I uninstall Linux LAMP, maybe fix the problem?

              Comment


              • #8
                I don't think so unless your lamp installation is listening to the same port. I'm running SC in two versions and a uniform server instance at the same time. Do you have any process running on the same port?
                Albert Drent
                aducom software netherlands
                scriptcase partner, reseller, support and (turn-key) development
                www.scriptcase.eu / www.scriptcase.nl

                Comment


                • #9
                  no, I checked and no process is running in port 97

                  Comment


                  • #10
                    I'm puzzled. Ah, not even scriptcase? Sorry silly reaction perhaps, but this looks like the webserver is not started. It will not be started if you run scriptcase, it needs to be in the air before that. If it does run, does it listen to another address/port? I'm personally out of options I'm affraid. But I expect you have tried to ping etc.
                    Albert Drent
                    aducom software netherlands
                    scriptcase partner, reseller, support and (turn-key) development
                    www.scriptcase.eu / www.scriptcase.nl

                    Comment


                    • #11
                      I went back to reinstall Ubuntu, at the end appears an error window (but does not tell me what this is wrong) and I can work perfectly in ScriptCase, even close firefox and go back inside and works without any problem. The problem is when I restart the computer, it seems as if something is missing in some initialization file :-(

                      Comment


                      • #12
                        Sorry, the message at the end is when install ScriptCase

                        Comment


                        • #13
                          I went back to reinstall Ubuntu, I install Scriṕtcase and at the end appears an error window (but does not tell me what this is wrong) and I can work perfectly in ScriptCase, even close firefox and go back inside and works without any problem. The problem is when I restart the computer, it seems as if something is missing in some initialization file :-(

                          Comment


                          • #14
                            ok, I will try with another port

                            Comment


                            • #15
                              When I finish to install SC7 send me an error in /usr/bin/ubuntu-webapps-update-index. If I restart my computer I can't connect to port 97, I need to know the configuration of any init file that the installer couldn't update at the end of installation.

                              If I don't reebot the computer, I can work fine with SC7

                              Comment

                              Working...
                              X