Announcement

Collapse
No announcement yet.

[SOLVED] Can't connect to port 97

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    I suggest you grab the sysinternals suite and start up tcpview.exe in admin mode. Then check to see if the port is in use. You should be able to see exactly which program uses which port.
    Alternatively you can grab cports from nirsoft.
    If the port is really not in use and you can not connect then disable your antivirus (some screw up your machine) and try again.

    Comment


    • #17
      Hello gsanchez,

      As the problem happens when you reboot your computer, your issue is probably happening because SC's Web Server (the one that listens to 97) isn't set to start automatically when your PC starts.

      As you have installed SC using our installer, get in touch with our support and ask them what is the shell command to set the Web Server to start automatically.

      regards,
      Bernhard Bernsmann

      Comment


      • #18
        I was too quick you are using ubuntu.
        Well you can check out this page http://www.cyberciti.biz/faq/what-pr...en-linux-port/
        or http://www.cyberciti.biz/tips/linux-...rts-owner.html

        Comment


        • #19
          Thank you very much to all of you who were interested in my case, I add the instruction "/opt/NetMake/v7/components/apache/sc_apache start" to the file /etc/r.local and the problem was solved

          Best regards

          Comment


          • #20
            Thanks !!

            Comment

            Working...
            X