Announcement

Collapse
No announcement yet.

Scriptcase V7 hangs

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Hello rr, Thank's for the reply.
    Which is the dll name to check in processexplorer?
    I'd attached a print screen of the server. (the server have 24 gb RAM)
    Do I have to increment the maximum connection in the scriptcase framework or php configuration?
    Sorry to bother you but I'm fustrated with this issue.
    Thank's Again.
    Best Regards!
    ddefrain-server.jpg
    Last edited by ddefrain; 08-11-2014, 04:07 PM.

    Comment


    • #17
      My mistake its the php-cgi.exe but it looks liek that these are taking up normal space, they are taking many megabytes of memory which I expected in your case.
      Scriptcase is running as a 32 bit program but as I guess your apache runs as 64 bits. I dont see the php-cgi exes using any cpu either. Is this when it is hanging??
      I cant see any other reason for hanging so far, it basically looks the same as we have (just a smaller server here).

      Comment


      • #18
        Originally posted by rr View Post
        My mistake its the php-cgi.exe but it looks liek that these are taking up normal space, they are taking many megabytes of memory which I expected in your case.
        Scriptcase is running as a 32 bit program but as I guess your apache runs as 64 bits. I dont see the php-cgi exes using any cpu either. Is this when it is hanging??
        I cant see any other reason for hanging so far, it basically looks the same as we have (just a smaller server here).
        Hello rr
        I'd Cleaned the registry with Ccleaner looking for web server such as (wampserver,xampp, ....)
        I'd Installed Scriptcase8 (Convert to 8 Version from 7 Version), uninstalled Scriptcase7.
        Restore/Import exported applications into 8 version.
        At login form I'd activated the captcha option (for possible bots attacks).
        Since now between Saturday September 6 to Thursday September 18 the server looks stable. (Looks like the problem has gone 'till now).
        I had it to restart Apache about 10 times a day; So it is an advance, no reestart 'till now.
        Best Regards.
        Last edited by ddefrain; 09-17-2014, 08:38 PM.

        Comment

        Working...
        X