Announcement

Collapse
No announcement yet.

Scriptcase with PHP 5.4 and 5.3

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Scriptcase with PHP 5.4 and 5.3

    If I installed Scriptcase on a development server that has PHP version 5.4, can I deploy the apps that I create to run on a different server that has PHP 5.3?

    THanks

  • #2
    That's hard to say. It depends on the features of 5.4 which are used and are not available in 5.3. But Scriptcase is using his own php for development. Not sure which version that is.
    Albert Drent
    aducom software netherlands
    scriptcase partner, reseller, support and (turn-key) development
    www.scriptcase.eu / www.scriptcase.nl

    Comment


    • #3
      Hi,
      I have not noticed a difference. I had no problems switching from a windows development machine to linux either. The only problem I had recently was trying to deploy generated apps to a PHP5.5 server Had to go back to 5.4 and all was well. It just would not run on 5.5, as of a week or so ago.
      Peace,
      Jamie

      Comment

      Working...
      X