Announcement

Collapse
No announcement yet.

Installing Scriptcase in php 5.4.14

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Installing Scriptcase in php 5.4.14

    I have IIS 7.5 and PHP 5.4.14 , i download the ZIP file corresponding to PHP version 5.4, i unzip it in the root dir. , But when test it, I got this error :

    This Scriptcase is encrypted for a different version of php.
    Your PHP version is 5.4.14, please check the tutorial to learn how to update your php.
    Or download the version of Scriptcase appropriate for your environment.

    Any Ideas ?, i did not see a specific ZIP file for PHP 5.4.14 on SC website.

    Best Regards..

  • #2
    That's no working ... On windows use for SC the full install package for windows. Your apps can running with IIS if you install php with the WPI (windows platform installer).
    Best regards: - Reinhard -

    I use ScriptCase 8 Enterprise Edition, Version 8.(latest)

    Comment

    Working...
    X