Announcement

Collapse
No announcement yet.

V7 problems with php version

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • V7 problems with php version

    I recently reinstall my v7 version on a windows 7 64 bits laptop, but when start v7 I receive this message

    Warning: file_get_contents(http://127.0.0.1:98/scriptcase/test.php): failed to open stream: HTTP request failed! in C:\Program Files (x86)\NetMake\v71\wwwroot\scriptcase\index.php on line 7 This Scriptcase is encrypted for a different version of php.
    Your PHP version is 5.4.20, please check the tutorial to learn how to update your php.
    Or download the version of Scriptcase appropriate for your environment.


    what is the error ?
    I have istalled v6 and v7 in the same laptop, the v6 work ok as always, but v7 have problems as always too.

    please help me
    What is the procedure to fix this situation

    thanks
    Aquiles

  • #2
    Check you paths to your php. It is likely that you have a path to php in your environment variables. If that is so then just remove it and restart your laptop. You can use multiple (V6 and V7) scriptcase versions on one machine (provided you also have the licenses of course). They do work together.

    Comment


    • #3
      May I know where can I find the file ( I.e. the file name & location) that store the path to php?

      Comment


      • #4
        Since scriptcase is normal apache and php based you can find the apache config in c:\program files (x86)\netmake\v71\components\apache\conf\httpd,con f (assuming your windows is a 64 bit windows) and the php
        ini file in c:\program files (x86)\netmake\v71\components\php\php.ini
        So nothing really new here.... I advise you to make a backup first before you start to change it. Under windows you do not need to restart the whole machine to makes the changes work, just restart the service.

        Comment

        Working...
        X