No announcement yet.

Application Link not working in product server

  • Filter
  • Time
  • Show
Clear All
new posts

  • Application Link not working in product server

    I have a grid and a form application. Which works in my dev server and cannot work on my product server.

    And I delete the link and re-create it, still no work.

    There's other applications work properly.

  • #2
    In fact, I tried everything I could I think.

    There's no security, I added Security;
    I delete the Application Link and re-create it;
    I add a new image field linked to the form(the image field cannot be seen in the product server, but can be used on the dev server);
    I add a field link to the form

    The "new" button appears, which could prove that current user have the permit to access the form, and when click "new", I can add it successfully.

    That should be a bug, correct?


    • #3
      If you set security in dev to on (preferences) does it still work? Did you synchronize your applications after deployment so that the files are in the security table (check the content of the table as sync has issues, see another post of mine for the fix).
      Albert Drent
      aducom software netherlands
      scriptcase partner, reseller, support and (turn-key) development /


      • #4
        Yes, dear aducom, long time no see.

        I solve it by this:

        Copy the grid and form to another(new grid and new form), and link the new grid to the new form, and it works!

        So the problem solved, but the BUG is sure a BUG.