Announcement

Collapse
No announcement yet.

ScriptCase 8 - Bugs

Collapse
This topic is closed.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #61
    Summary button never appear, although, if grid app started by summary, it does work, but if you want to have a button up in the grid to show you the summary if clicked, doesn't show...

    also please include these stuff

    http://www.scriptcase.net/forum/show...-of-V8-Started!


    Mike

    Comment


    • #62
      Mobile Form issues!

      We bought this software so that when we developed our application we would be developing for Mobile too.
      In SC7 I had created a quickie project and the forms looked fine in Mobile (OS and android)

      #1 After getting SC8 the Registration page I created, shows NONE of the fields show on mobile I have onApplicationInit (sc_apl_conf("Registration", "start", "new").
      the only way to get the page to load the fields on mobile is to touch the "Add New" button at bottom. Then the page loads with blank fields.

      issue #2 - NewItem page, I have the same onApplicationInit (sc_apl_conf("NewItem", "start", "new"); Once the "Add New" button is touched the page shows the select drop downs for the first field,which should load the 2nd and 3rd field drop downs, it doesn't work at all.

      again Neither of these issues show up on PC browsers. (chrome and IE) but do on iphone and android phones

      Printscreen #1 is issue #1 pc browser, with mobile version of page next to it.
      Regpage-blank-mobile.jpg

      Printscreen #2 is issue #2 pc and mobile compair.
      SC8AddItemPage.jpg

      Comment


      • #63
        again SC guys? nobody from your side even acknowledge and have a list of bugs with priority and expected time to be solved!?!? why don't you guys install bug tracker like in moodle.org, there are many open source good bug trackers that can serve everyone and keep us updated about these issues, instead of forum threads and posts after each other without knowing what is going on!

        please, the summary button, doesn't appear at all, this is no1 issue for now, anyone has quick solution for that!?

        Comment


        • #64
          Originally posted by itsme3 View Post
          why don't you guys install bug tracker like in moodle.org, there are many open source good bug trackers that can serve everyone and keep us updated about these issues, instead of forum threads and posts after each other without knowing what is going on!
          I so double plus one that!
          The GuiGuy
          ... from Down Under

          Comment


          • #65
            Mysql connection doesn't work

            This may not be a bug, but it's getting to me so I'm making it a bug:
            I'm trying to create a mysql connection (Linux) to a server on my LAN. I know it to be working because I can access it from my PC using mysql-workbench and other software.

            SC8 warns me:
            The extension php_pdo_mysql.dll on the php.ini must to be enabled.
            On the PHP.INI file look for DLL php_pdo_mysql.dll and remove the ";" (semicolon) to enable the MySQL PDO module in the PHP.
            .

            I have removed the ";", rebooted, prayed, stood on my head and did a Morris Dance. All to no avail. SC8 keeps on complaining
            "The extension php_pdo_mysql.dll on the php.ini must to be enabled.
            On the PHP.INI file look for DLL php_pdo_mysql.dll and remove the ";" (semicolon) to enable the MySQL PDO module in the PHP."

            Help. Anyone?

            Keep SC7 alive to preserve your sanity.

            PS: Just a thought, but since when has Linux used .dll's?
            The GuiGuy
            ... from Down Under

            Comment


            • #66
              The other software you're using might not use pdo connection. Try

              Code:
               sudo apt-get install php5-mysql
              if you're using ubuntu/debian.

              Comment


              • #67
                Add, sorting click doesn't work in grid > date. no response from application, quick ajax proces but nothing gets sorted...

                in grid > if the starting application is search, summary button doesn't appear at all! why i can't make a summary work for the searched results!! it was ok in sc7 right!?

                Comment


                • #68
                  V8.00.0004

                  once again, pdf-report, the onrecord-event is still missing ...

                  Comment


                  • #69
                    ok for the summary button it does appear only if the grid is the initial module!! if the search is the initial module then summary button doesn't appear !! why? how if you want to start the grid by search then you want to summarieze the results!!??

                    it only works if the gird is the the initial module then if you add search then summary works after that!! why should i show to users a conjested grid first then ask him to go make search from above!?

                    one more thing, anyone know how to remove this dynamic totalization thing? i tried everything, there is no rules applid nor fields but still appear in group (static) says totalization select fireld for totalization! while i don't want all that to appear, but no option to remove it

                    anyone?

                    Comment


                    • #70
                      Originally posted by itsme3 View Post
                      again SC guys? nobody from your side even acknowledge and have a list of bugs with priority and expected time to be solved!?!? why don't you guys install bug tracker like in moodle.org, there are many open source good bug trackers that can serve everyone and keep us updated about these issues, instead of forum threads and posts after each other without knowing what is going on!

                      please, the summary button, doesn't appear at all, this is no1 issue for now, anyone has quick solution for that!?
                      + 100
                      There is no future for scriptcase without a bug tracker.

                      Comment


                      • #71
                        http://www.thegeekstuff.com/2010/08/...acking-system/

                        Comment


                        • #72
                          I know that they use Mantis, only... it's fully Portuguese. I would welcome an English maintained Mantis. A +100 from me.
                          Albert Drent
                          aducom software netherlands
                          scriptcase partner, reseller, support and (turn-key) development
                          www.scriptcase.eu / www.scriptcase.nl

                          Comment


                          • #73
                            I'm "building" a wiki and issue tracker for personal use,will be public soon.
                            /Giuseppe

                            Professional Scriptcase Services
                            Some Customers opinions

                            Comment


                            • #74
                              Solucionado error "No genera reportes PDF" en un servidor linux Ubuntu
                              ************************************************** ***
                              Casi siempre es porque le falta una libreria al linux y se soluciona instalando del repositorio

                              -> sudo apt-get install libxrender-dev
                              -> sudo apt-get install libxrender1
                              -> sudo apt-get install libxrender1-dbg
                              -> sudo apt-get install libxrender1-udeb

                              y listo

                              Espero que le sirva a alguien...

                              Comment


                              • #75
                                Originally posted by Giu View Post
                                I'm "building" a wiki and issue tracker for personal use,will be public soon.
                                Giu, friend, anyone can do build them easy, take 20-30 minutes, 1 hour top!. Problem is it should be central from their side, otherwise the benefits will not be spread, with all my respect, they should take care of this and also combine all knowledge base materials which they keep under support, along with videos and stuff all in one place, support and bug trackers could be categorized similarly, forums and other items can all go under their scriptcase.net site map in better way.. why dont they make the forums in 2 languages, and the articles/videos as well, so both users people can benefit, and also if there is a code, it will be almost-the-same... for me for example, if i find a code that i can use then i will use google translate to understand what they are saying...

                                I'm not complaining, just trying to give thoughts


                                Mike

                                Comment

                                Working...
                                X