Announcement

Collapse
No announcement yet.

sc_mail not sending mails anymore

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • sc_mail not sending mails anymore

    I have a problem at the moment with my Scriptcase v8.

    I have been using it since it came out and has been a wonderful tool.

    But just today I started getting this error message about sc_mail_send(), it use to work fine until today.

    Please help me out , i am using it for a project right now.

    Thank you.

    See the error message:

    Error
    stream_socket_client(): unable to connect to mail.flint-online.com:25 (A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond. )
    Fatal error: Uncaught exception 'Swift_TransportException' with message 'Connection could not be established with host mail.flint-online.com [A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond. #10060]' in C:\Program Files (x86)\NetMake\v8\wwwroot\scriptcase\prod\third\swi ft\classes\Swift\Transport\StreamBuffer.php:268 Stack trace: #0 C:\Program Files (x86)\NetMake\v8\wwwroot\scriptcase\prod\third\swi ft\classes\Swift\Transport\StreamBuffer.php(69): Swift_Transport_StreamBuffer->_establishSocketConnection() #1 C:\Program Files (x86)\NetMake\v8\wwwroot\scriptcase\prod\third\swi ft\classes\Swift\Transport\AbstractSmtpTransport.p hp(117): Swift_Transport_StreamBuffer->initialize(Array) #2 C:\Program Files (x86)\NetMake\v8\wwwroot\scriptcase\prod\third\swi ft\classes\Swift\Mailer.php(79): Swift_Transport_AbstractSmtpTransport->start() #3 C:\Program Files (x86)\NetMake\v8\wwwroot\scriptcase\app\GeoL in C:\Program Files (x86)\NetMake\v8\wwwroot\scriptcase\prod\third\swi ft\classes\Swift\Transport\StreamBuffer.php on line 268

  • #2
    Hello,

    Please make sure that there isn't anything wrong with your SMTP server.

    "Connection could not be established with host mail.flint-online.com [A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond. #10060]'"

    regards,
    Bernhard Bernsmann

    Comment


    • #3
      Hello,

      I wonder if you've solved your problem or still persists. Thank you.
      Best regards,
      Thomas Soares.
      ScriptCase International.

      Email: t.soares@scriptcase.net
      Visit our Blog: http://www.scriptcase.net/blog/
      Visit out fan page: http://www.facebook.com/Scriptcase

      Comment

      Working...
      X