Announcement

Collapse
No announcement yet.

[SOLVED] Problem with password fields

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • kafecadm
    started a topic [SOLVED] Problem with password fields

    [SOLVED] Problem with password fields

    Hello guys:

    Maybe someone might help me with my problem. I've created a form to manage users (based on the security module which i didn't entirely like), but, i have a problem with the password field, the creation of new users works perfectly but, the update of users is not working. I found that if i set my password field as "password type" whenever a record is queried, the password field will set blank, looking through the data in session i find that the password is actually stored in the field but in the form the field is just empty, even if i set the field value inside an event like form load or navigate, the field is still empty.

    So whenever i wanna update a new user i have to reenter the password which is not the intended functionality, has someone experienced this before?. could you please help me?.

    Thank you for your time.

    Kit

  • Thomas Soares
    replied
    Originally posted by kafecadm View Post
    Well, thank you guys for your replies, most appreciated it.

    Regards
    Hello,

    I thank you, please keep us in the forum, it is very important the activity of customers here.

    Any questions we are available to help you.

    Thank you!

    Leave a comment:


  • kafecadm
    replied
    Well, thank you guys for your replies, most appreciated it.

    Regards

    Leave a comment:


  • Thomas Soares
    replied
    Hello,

    This is not a bug. If you want only to change others data but not the password in your application, you need to hide this fields for no generate error or no need to retype your password.

    You need a specific application to change passwords.

    Thank you!

    Leave a comment:


  • aducom
    replied
    When you create and generate the security module you get a few apps with default behaviour. It's not a bug, it's the way the module work. But that doesn't mean you can't change that. We use ldap as authorisation and embedded that with the login module. SO if you need some different behaviour you can apply that in the generated modules yourself.

    Leave a comment:

Working...
X