Announcement

Collapse
No announcement yet.

Content-Encoding-Fehler

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Content-Encoding-Fehler

    Hello,
    i'm working with normal installation from scriptcase V8 (Apache)
    I have a lot of grids and forms to publish using FTP-Connection to my production server.

    After some minutes I get the message :
    Content-Encoding-Fehler and publising is broken

    I think it's a problem of timeout. If I publish in different smaller parts ..eveything is working.

    Are there some lines in php.ini or anywhere to change in SC to prevent such a timeout ??

    Best regards
    uwe Pfeiffer

  • #2
    Uwe,

    in php.ini, increase your max_execution_time

    Dave
    Dave Prue
    Code Whisperer
    Lahar International Corp
    www.lahar.net

    Comment


    • #3
      In my INI this value is set to :
      max_execution_time = 3600

      This is not the problem... because the error appears after some minutes...

      Uwe

      Comment


      • #4
        Hi, I don't think it's a time out problem.
        Actually it could be caused by a lot of things (ftp/webserver/.htaccess/Umlaut codierung ...).
        Don't you get any other information with it?

        One thing that sometimes work is put display_errors=off into the php.ini

        jsb

        Comment


        • #5
          at one stage on my centos 6 server, i used to get this problem when deploying 600+ applications.
          I increased the ram on the machine to 4 gb and now it works.

          This error also comes up when the tmp & backup folder is full or has a lot of files. So try clean up the tmp folder.
          ************************************************** ********
          We are Developing your Future Business Requirement right now with Scriptcase.
          www.sri.com.au & www.madikonda.com

          Comment


          • #6
            Please clear SC tmp folder. Also, have you tried to deploy to your filesystem? Does the issue occurs?

            regards,
            Bernhard

            Comment


            • #7
              Hello,
              I cleared the tmp folder...... the error still remains..

              regards
              uwe Pfeiffer

              Comment


              • #8
                Hello,

                If you only deploy a few apps, does the issue happens?

                regards,
                Bernhard

                Comment


                • #9
                  No ...
                  only on larger projects this error occurs...
                  small projects are working..

                  I now deploy bigger project in minor parts ... this solution is not good, but it's a solution that works


                  Best regards
                  Uwe Pfeiffer

                  Comment


                  • #10
                    You could check the ftp server logs, see what happens just before it breaks down. Also changing the ftp server to a better one helps..
                    And as far as I recall, the ftp transfer scriptcase uses is not passive, which is needed in some cases.

                    Comment

                    Working...
                    X