Announcement

Collapse
No announcement yet.

display field settings, always resets

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • display field settings, always resets

    hi

    i make repeatidly changes to fields display settings like title, such as middle, right, left... css of the field, css of the input, ..etc.

    come back to field after some imes see those settings are gone, you have to put them again all the time

    anybody knows why? sc people can fix this?

  • #2
    Do you use Express Edit? If you set checkboxes wrong, this function will reset a lot of your settings...
    Albert Drent
    aducom software netherlands
    scriptcase partner, reseller, support and (turn-key) development
    www.scriptcase.eu / www.scriptcase.nl

    Comment


    • #3
      hi albert

      no i never used that, simple i like to make things aligned like numbers comes by default to right so i do it left, make the vertical alignment middle, sometimes change the color of some field text... after a while, go to that field while nothing was changed for that field you see all those changes were reset! same happened wtih me at grid and form... i know it is not very major but imagine like 100+ fields and keep changing them due to thought first i forgot to adjust some fields, but apparently i have a new application with 5 fields only and i did it 3-4 times always the same... expect, when you do it and save, go back to it, then it is there ok... but after some while (not exactly sure when or when) you notice fields are messed while previewing something... then go to field settings and find all reset

      Comment


      • #4
        Hello Mike,

        Have you noticed any specific action that may be resetting your field's settings?

        regards,
        Bernhard

        Comment


        • #5
          Hi bartho

          Not really, I tried but couldn't know why that happens, resets all display fields settings but not after saving it...

          Again, if display settings are saved, go away of field, come back, then all ok... after working on the project somewhere else, then when previewing the project, see that alignment or font-alignment was reset... go to fields display settings again and yes, it is all empty, you have to reconfigure css alignments again! and so on

          using latest version 8.0.27

          Comment


          • #6
            hi bartho, still this issue is not solved and i have identified why it is going,

            let me start over

            create fields, add custom display stuff like middle, right, left in some values for css, title, input..etc

            change the field location from file positioning area, check the field back again, see that css of title, input...etc all reset to blank!!!

            add to that, the css for field "Number" in search(advanced) the input never goes left-to right.. it is always right to left, tried to chagne all its settings, nothing seem to work, keep RTL which is annoying to search for number from right to left! (the input) try it yourself

            expecting some minor bug updates each while, these are going to be a lot if ignored for long, please guys, confirm this point with me, SC guys still ignore small things which are going more and more

            Comment

            Working...
            X