Announcement

Collapse
No announcement yet.

[SOLVED] button back problem in iframe

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • [SOLVED] button back problem in iframe

    I have a grid application "grid_fdesc_agresseurs" with a link key field "IDAgresseur" to the "form_desc_agresseur" application that is displayed in an iframe at the bottom of the grid, the "Back button" on form_desc_agresseurs does not return to the grid_fdesc_agresseurs but displays the grid in the same iframe. Please tell me if possible how to solve the problem.
    Sorry for my bad english.
    PS. I've deleted the temp directory and rebuilt the projet and the problem persist. tx.
    Last edited by zugzvang; 02-28-2015, 06:06 PM.

  • #2
    BUMP to look for some answer
    /Giuseppe

    Professional Scriptcase Services
    Some Customers opinions

    Comment


    • #3
      Hello,

      I was able to reproduce the issue. I will pass it on to our bugs/development team for further testing.

      regards,
      Bernhard Bernsmann

      Comment


      • #4
        Hello,

        Could you please demonstrate your problem with some images?

        It is best to understand.
        Best regards,
        Thomas Soares.
        ScriptCase International.

        Email: t.soares@scriptcase.net
        Visit our Blog: http://www.scriptcase.net/blog/
        Visit out fan page: http://www.facebook.com/Scriptcase

        Comment


        • #5
          Good Morning,

          This problems was solved.
          the fix is included in last release (8.00.0035) already available to updating and downloading.
          update your scriptcase.

          best regard,
          Netmake team

          Comment

          Working...
          X