Announcement

Collapse
No announcement yet.

[SOLVED] tabs don't work on form after update to 8.0.033

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • [SOLVED] tabs don't work on form after update to 8.0.033

    I have a form with multiple detail form,
    in layout section I set the form as cards and up to version 8.0.032 everything worked properly.
    Updating to version 8.0.033 the form of details all begin at the end of the last tab, in the same row.
    See the attached pictures.
    is urgent to correct

    Gian Lucaschermata1.pngschermata2.pngschermata3.pngschermata4.png

  • #2
    schermata1.pngschermata2.pngschermata3.pngschermata4.pngi resend attach due error on saving.

    I have a form with multiple detail form,
    in layout section I set the form as cards and up to version 8.0.032 everything worked properly.
    Updating to version 8.0.033 the form of details all begin at the end of the last tab, in the same row.
    See the attached pictures.
    is urgent to correct





    Gian Luca

    Comment


    • #3
      Hi

      Also my form does not work after 8.0.0.33 there is the same problem, this problem reappear because some time ago there is the same problem
      that was corrected, also for me is very urgent the solution.

      vincenzo

      Comment


      • #4
        Hi, I figured out the same but only with Mozilla FF. IE works fine.

        Joe

        Comment


        • #5
          Did you tried to clean caché and recreate the app? Clean scriptcase/tmp folder before too.
          /Giuseppe

          Professional Scriptcase Services
          Some Customers opinions

          Comment


          • #6
            Originally posted by Giu View Post
            recreate the app?
            I think you mean generate new source code? Yes I tried everything.

            Tabs don't work with Mozilla FF (V36) at least if you have created the form under an earlier SC version than 8.0.033.
            Please NM fix this.

            Joe

            Comment


            • #7
              i confirm
              with chrome work. Problem is only on Mozilla, please NM fix !!

              Comment


              • #8
                I Confirm, My tabs work bad.

                Comment


                • #9
                  Same problem!!!! is very urgent!

                  Comment


                  • #10
                    We hope problem be fix it very soon.

                    Comment


                    • #11
                      Hello,

                      Please, update again the scriptcase. This problem occurred because of a problem during the release of the update.
                      Best Regards,
                      John L. Santos

                      Bug Tracker Team
                      NetMake - IT Solutions

                      Comment

                      Working...
                      X