Announcement

Collapse
No announcement yet.

[SOLVED] Menue in new application doesn´t work

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • [SOLVED] Menue in new application doesn´t work

    Hello!

    I have just installed v8 and had already tested the demo version, but now clicking on the application buttons within 'create new application' doesn´t work. SC does not react on clicks.

    Martin

  • #2
    That is odd. Just for testing, try using a different browser. I know myzelf that sc works on firefox BUT you have to allow popups, it works on maxthon, chrome. It may be that you have a popup blocker in the way. Just disable it for your own address.

    Comment


    • #3
      Originally posted by rr View Post
      That is odd. Just for testing, try using a different browser. I know myzelf that sc works on firefox BUT you have to allow popups, it works on maxthon, chrome. It may be that you have a popup blocker in the way. Just disable it for your own address.
      Works perfectly in Firefox!

      Comment


      • #4
        Hello,

        In which browser are you experiencing this issue?

        What SC release are you working with?

        regards,
        Bernhard Bernsmann

        Comment


        • #5
          Originally posted by MartinOM View Post
          Works perfectly in Firefox!
          This is due to conflict or internal and specific configuration of the browser in question.

          As you yourself said, it worked fine in Firefox.

          Resolved.

          Thank you.
          Best regards,
          Thomas Soares.
          ScriptCase International.

          Email: t.soares@scriptcase.net
          Visit our Blog: http://www.scriptcase.net/blog/
          Visit out fan page: http://www.facebook.com/Scriptcase

          Comment

          Working...
          X