Announcement

Collapse
No announcement yet.

Code Generation Issues

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Code Generation Issues

    I have a project with about 250 Apps. When generating whole project (all Apps) I get error on one of the Apps. Then later when I generate only this single App I get no errors.
    Any ideas ?

    Arthur
    -----------------------------------------
    Arthur Klisiewicz
    dATA POINT SOFTWARE
    www.datapointsoftware.com

  • #2
    hi Arthur,

    check that app closely, once happened with me and drove me crazy

    appeared that app i made it was a copy from other one, then I forgot (after the copy) to change some values in the new app. SC was correct, links remained old and sc was not able to find them as they were changed later

    i would suggest removing that app and re-create it if this issue still there, many conflicts later happens and it was all from that app.

    good luck

    Comment


    • #3
      No, I can confirm your issue actually. But in my case it's not very consistant, it happens now and then.
      Albert Drent
      aducom software netherlands
      scriptcase partner, reseller, support and (turn-key) development
      www.scriptcase.eu / www.scriptcase.nl

      Comment


      • #4
        Originally posted by aka View Post
        I have a project with about 250 Apps. When generating whole project (all Apps) I get error on one of the Apps. Then later when I generate only this single App I get no errors.
        Any ideas ?

        Arthur
        I understand your problem. I've had a problem like that, but then normalized, could tell me what the frequency of your problem? (Generating all at once)

        Thank you!
        Best regards,
        Thomas Soares.
        ScriptCase International.

        Email: t.soares@scriptcase.net
        Visit our Blog: http://www.scriptcase.net/blog/
        Visit out fan page: http://www.facebook.com/Scriptcase

        Comment


        • #5
          This isn't a terrible issue that prevents me from work. Just anoying! It happens every once a while (not all the time). I can live with this but was just wondering if this might have something to do with the browser settings.
          -----------------------------------------
          Arthur Klisiewicz
          dATA POINT SOFTWARE
          www.datapointsoftware.com

          Comment


          • #6
            This happens over here also on occasion.. Even tho I have set the timeout to more then enough against timeouts.

            Comment

            Working...
            X