Announcement

Collapse
No announcement yet.

[SOLVED] Toolbar "Columns" Bug?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • [SOLVED] Toolbar "Columns" Bug?

    Hi

    I was trying disable some of certain buttons of an application, then I found out that the "Columns" Button are not there even though i didn't move it away at the toolbar category?


    Is there anything that I do might cause this?
    Last edited by Brian; 03-18-2015, 11:27 PM.

  • #2
    I found out that after you join tables in SQL the columns setting will reset, that's probably the reason why it doesn't show up.
    Sorry for this question though

    Comment


    • #3
      Originally posted by Brian View Post
      I found out that after you join tables in SQL the columns setting will reset, that's probably the reason why it doesn't show up.
      Sorry for this question though
      Its good to know.

      Postings like this help other people who may be searching for the same symptom.

      Dave
      Dave Prue
      Code Whisperer
      Lahar International Corp
      www.lahar.net

      Comment


      • #4
        Greetings,

        The problem is that right now, the choice of columns in the toolbar is not working in any way

        Comment


        • #5
          Good morning,

          Really, when you use more than one table in grid the Column option doesn't show in grid.
          I reported the problem to our development team for they correct it.
          when problem solved will include the fix in update release.
          thanks for observation.

          Have a nice day.
          --
          Best Regard,
          Netmake Team

          Comment


          • #6
            Hello,

            Sorry sir, this problem is not a bug.

            if you use more than one table in sql, you must enable the column in side menu "Grid > Columns"
            move the column to right,so, the Column button is available.

            have a nice day.
            --
            Best regard
            Netmake team

            Comment

            Working...
            X