No announcement yet.

[SOLVED]Bug in grid application link

  • Filter
  • Time
  • Show
Clear All
new posts

  • [SOLVED]Bug in grid application link

    When I create a grid application with a new link to a existing form application (both applications depending on the same table) passing on the primary key of the table there is a problem. The form appliation does not receive the parameter and starts in append mode. It magicly does work when I create a new form application. But I do not like to create a new form. There is a lot of work in it. Please fix this problem.


  • #2
    I performed some tests the grid links with the form is functioning normally.

    Try to access it from another browser in order to see if it works.

    If does not work, I ask to send me the applications and the table, so I can make more precise tests with their applications.

    Send to:



    • #3
      I was having a similar situation. I had unchecked the "Enable update button on target application". Once I re-checked that on the link, things worked as expected. I think it went into append mode because the "Enable insert button on target application" was the only option checked.