Announcement

Collapse
No announcement yet.

Fatal error on Scriptcase initialization

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Fatal error on Scriptcase initialization

    Hello fellas,

    An issue occurred during the build of Scriptcase versions 8.01.000, 8.01.001 and 8.01.002. The issue was caused due to a encryption problem.

    To correct the error, please update your Scriptcase manually according to the following instructions:

    http://scriptcase.net/scriptcase-update/?option=1

    We are sorry for any inconvenience this may have caused.

    Regards,
    Scriptcase Team.
    Last edited by carlos; 08-03-2015, 11:16 PM. Reason: adding new versions
    Best regards,
    Carlos Lacerda.
    ScriptCase Commercial Manager.

    Skype: carlos.lacerda82
    Email: carlos@scriptcase.net
    Visit our Blog: http://www.scriptcase.net/blog/
    Visit out fan page: http://www.facebook.com/Scriptcase

  • #2
    Didn't tried yet, but seems like you were working all night.

    +1 for NetMake on this.

    Thanks.
    /Giuseppe

    Professional Scriptcase Services
    Some Customers opinions

    Comment


    • #3
      (Posted this in the "Installation" section but thought I should ask here ..)

      I am preparing to run this update to fix the issue. Checking my PHP version, it shows I have PHP 5.4 - not 5.6 like I expected (I thought that I was on v8.1 .. my login screen shows v8.1) - so I'm wondering if maybe I should do the update for v5.6 because apparently something did not update when I thought I updated to v8.1?

      Excuse my ignorance; haven't been working with SC very long.

      And yes .. THANK YOU for the quick turnaround on this issue. I'm impressed.

      Comment


      • #4
        Originally posted by betty View Post
        (Posted this in the "Installation" section but thought I should ask here ..)

        I am preparing to run this update to fix the issue. Checking my PHP version, it shows I have PHP 5.4 - not 5.6 like I expected (I thought that I was on v8.1 .. my login screen shows v8.1) - so I'm wondering if maybe I should do the update for v5.6 because apparently something did not update when I thought I updated to v8.1?

        Excuse my ignorance; haven't been working with SC very long.

        And yes .. THANK YOU for the quick turnaround on this issue. I'm impressed.
        If you have upgraded from v8 by the automatic updates then you are still running php 5.4. To run under 5.6 you need to do a re-install like i did and described yesterday in the forum. It will make your ide pretty fast, generation speeds have not improved that much, I noticed about 20%.
        Albert Drent
        aducom software netherlands
        scriptcase partner, reseller, support and (turn-key) development
        www.scriptcase.eu / www.scriptcase.nl

        Comment


        • #5
          Thank you for your advice

          Comment


          • #6
            I applied the 'update everything works !!!

            THANKS TO ALL THE TEAM of NETMAKE for quick solution to the problem .. !!!!

            Script Case is the best system for PHP development !!

            Thanks again..

            Comment


            • #7
              Can someone tell me what this says? I downloaded the full version of 8.1 so that I could get PHP 5.6 (per instructions from Albert). Trying to register and get this message; whether I try to register online or offline. I am using my original serial number .. because the serial number shown when I click "About" is formatted different - and longer than the space allowed in the serial number field. Here's the error message:

              O serial informado consta como registrada em outro servidor. Em caso de reinstalação por troca de máquina, formatação ou alteração de hardware, acesse http://www.scriptcase.com.br/meuscriptcase/ e solicite a reinstalação da licença. Para outras questões, entre em contato através do email licenca@scriptcase.com.br.

              At present, I do have both versions installed

              Comment


              • #8
                Aah .. I get it. It sees the license as in use. Sent an email online at SC's website. Sorry to bother you all.

                Comment


                • #9
                  Originally posted by betty View Post
                  Aah .. I get it. It sees the license as in use. Sent an email online at SC's website. Sorry to bother you all.
                  Locate my post. you need to logon to your scriptcase account, go to your serials and then request for a new serial. This serial is then used to register your 8.1
                  Albert Drent
                  aducom software netherlands
                  scriptcase partner, reseller, support and (turn-key) development
                  www.scriptcase.eu / www.scriptcase.nl

                  Comment


                  • #10
                    I applied the update works great!

                    Thanks to the team Netmake!

                    Comment


                    • #11
                      Ok, now it works and i can enter SC
                      But now i have this message in production server: Zend Guard Run-time support missing!
                      Anyone else with this problem?

                      Comment


                      • #12
                        Originally posted by tiltac View Post
                        Ok, now it works and i can enter SC
                        But now i have this message in production server: Zend Guard Run-time support missing!
                        Anyone else with this problem?
                        Force an automatic update from SC menu.
                        /Giuseppe

                        Professional Scriptcase Services
                        Some Customers opinions

                        Comment

                        Working...
                        X