Announcement

Collapse
No announcement yet.

[SOLVED] Error when deploy SC 8.1 to hosting

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • [SOLVED] Error when deploy SC 8.1 to hosting

    I've got this error when deploy SC 8.1 application to web hosting. How to solve this ?
    Attached Files

  • #2
    This was reported a few days ago as a bug in scriptcase as there is no need for zend on the production machine. There was a reaction that the issue was solved so I guess you have to update your version.
    Albert Drent
    aducom software netherlands
    scriptcase partner, reseller, support and (turn-key) development
    www.scriptcase.eu / www.scriptcase.nl

    Comment


    • #3
      I have got the same issue here. It says Zend Guard Run-time support missing! on the production environment. Never happened before.
      What version should I update to ? I am already at version 8.01.0003
      Massimiliano Campagnoli

      Comment


      • #4
        I am already at version 8.01.0003 too and that error still happen.

        Comment


        • #5
          Originally posted by ali.dewanto View Post
          I am already at version 8.01.0003 too and that error still happen.
          8.1.04 is the version you look at, but update server is not available right now
          /Giuseppe

          Professional Scriptcase Services
          Some Customers opinions

          Comment


          • #6
            Hello,

            This problem was already solved in the version 003 itself, try to perform a manual update and the problem will be solved.
            Best regards,
            Carlos Lacerda.
            ScriptCase Commercial Manager.

            Skype: carlos.lacerda82
            Email: carlos@scriptcase.net
            Visit our Blog: http://www.scriptcase.net/blog/
            Visit out fan page: http://www.facebook.com/Scriptcase

            Comment

            Working...
            X