Announcement

Collapse
No announcement yet.

zend loader guard linux

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • zend loader guard linux

    i use this script in php.ini ,and insert in right the file zendloaderguard.so, but not works..any idea????
    [Zend]
    zend_extension = /usr/lib/php5/20100525/zendguardloader.so
    zend_loader.enable = 1
    zend_loader.disable_licensing = 0
    zend_loader.license_path =

  • #2
    Did you rename the file? The original name is: ZendGuardLoader.so (watch the upper case letters).
    Did you edit the correct php.ini? Open phpinfo.php in a browser to check which php.ini is used.

    jsb

    Comment


    • #3
      I copy file in /usr/lib/php5/20100525/ with exatly name, and insert in php.ini, but not works


      zend_extension=/usr/lib/php5/20100525/php_opcache.so
      zend_extension=/usr/lib/php5/20100525/ZendLoader.so
      zend_loader.enable = 1
      zend_loader.disable_licensing = 0
      zend_loader.license_path =

      Comment


      • #4
        What location is your php.ini? is it in /etc/php5/apache2 ??

        Comment


        • #5
          /etc/php5/apache2

          http://vps191721.ovh.net/info.php
          Last edited by andreaparisi; 08-07-2015, 07:40 PM.

          Comment


          • #6
            All you need is
            zend_extension = /usr/lib/php5/20100525/ZendGuardLoader.so

            And don't forget to restart the server.

            That's it
            jsb

            Comment


            • #7
              i try and restart..not works

              ;;;;;;;;;;;;;;;;;;;;;;
              ; Dynamic Extensions ;
              ;;;;;;;;;;;;;;;;;;;;;;

              ; If you wish to have an extension loaded automatically, use the following
              ; syntax:
              ;
              ; extension=modulename.extension
              ;
              ; For example, on Windows:
              ;
              ; extension=msql.dll
              ;
              ; ... or under UNIX:
              ;
              ; extension=msql.so
              ;
              ; ... or with a path:
              ;
              ; extension=/path/to/extension/msql.so

              extension=ixed.5.4.so






              zend_extension= /usr/lib/php5/20100525/zendloader.so
              zend_loader.enable = 1
              zend_loader.disable_licensing = 0
              zend_loader.license_path =

              Comment


              • #8
                Once again, the file you need is 'ZendGuardLoader.so' not 'zendloader.so' unless you renamed it.

                jsb

                Comment


                • #9
                  ok,done ,not see zend guard....
                  i search in google, find i link for use with php 5.4 and linux 64bit,if anyone can try !!!!Download ,put in my server:

                  https://androidintheworld.it/cloud/o...L2JTmFbkJMmv8s

                  www.androidintheworld.it

                  Comment

                  Working...
                  X