Announcement

Collapse
No announcement yet.

Is there a setting to avoid this annoying SC issue of automatical logging you out

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Is there a setting to avoid this annoying SC issue of automatical logging you out

    Hi All,

    I had to go away from my computer for a short while, and when I returned I continued to keep coding the application that was open on the screen.

    I clicked on the save button then went to compile the app. It showed me the login page. It had logged me out after a given period of time, but allowed me to continue adding code. That code was gone when I logged back in again.

    Is there a setting to avoid the automatic logging out?

    Thanks

    Tony

  • #2
    Automatic logout occurs due to the setting in your php.ini
    see here: http://www.scriptcase.net/forum/show...hlight=timeout

    Comment


    • #3
      You can change this value in Settings of SC, I use somethink like 240
      /Giuseppe

      Professional Scriptcase Services
      Some Customers opinions

      Comment


      • #4
        Originally posted by Giu View Post
        You can change this value in Settings of SC, I use somethink like 240
        Thanks Giu,

        I had a setting of 180, but I was sure it was only like an hour that I was away. Maybe time flies faster than I thought

        I was more annoyed that SC allowed me to continue typing code on the screen, that was all lost when I went to generate it.

        Comment

        Working...
        X