Announcement

Collapse
No announcement yet.

strange : can not add new record to editable grid

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • strange : can not add new record to editable grid

    Hi,

    Having a strange problem and going mads Using SC 8.1.008

    I have an editable grid which can not add new record by pressing the new button at the top. Below at the status bar can see the msg "javascript: do_ajax_form_project_add_new_line();" and when I press new the "return false;" is added to the end of this msg.

    Tried to create a new project with a new editable form from the same table , strangely it is OK ! It must be special to the project I am working on.
    Also tried to import the example editable grid ( which was working fine, can add new ) , again can not add new records under my project.

    This happens only on Form-editable grid & editable grid view !

    Checked the table structure, seems to be ok. Tried to add new record to the sample table in examples from my project, NO luck !

    My project is not very complex one, there is security module activated and have some forms and grids, can not think of any cause for this problem !!??

    SO ; if you have any idea or clue where can i check please name it ? Tried every way that came into my mind but ...

    thanks,

  • #2
    I've experienced something like that using special chars like etc. in my data... not saying thats your issue but it's worth trying it.

    Regards

    Comment


    • #3
      The table for the editable grid have a id-field that is unique (auto increment)?
      Best regards: - Reinhard -

      I use ScriptCase 8 Enterprise Edition, Version 8.(latest)

      Comment

      Working...
      X