Announcement

Collapse
No announcement yet.

Can't generate

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't generate

    Generation stops on 279 App and stalls forever. Any clue ?

    GenerationProblem.png
    -----------------------------------------
    Arthur Klisiewicz
    dATA POINT SOFTWARE
    www.datapointsoftware.com

  • #2
    My first guess would be that it is a particular application that is causing trouble.
    Perhaps the log tell you how far it gets and you can try generating the offending application(s) to get a better idea.

    Also, with this type of problems I some time log out / in again and try one more time, but I guess that you might have tried that already.
    Best regards,

    Frank

    Comment


    • #3
      restarting, rebooting, cleaning temp files, login in as different user,.... none of this helps.
      Which LOG you talking about ? Orion ?

      It seems that my SC have now all kind of problems. I try to open the project and I'm buped back to the login screen. At times I get an "Internal Server Error", so basically I'm stuck.
      Last edited by aka; 06-14-2016, 10:22 PM.
      -----------------------------------------
      Arthur Klisiewicz
      dATA POINT SOFTWARE
      www.datapointsoftware.com

      Comment


      • #4
        I think he's referring to the "show log" button on the screenshot you posted

        Comment


        • #5
          show-log shows no errors or issues, so I do not understand the point
          I'm using CHORME so not sure if there are any settings in browser that need to be altered or it is just SC doing this
          -----------------------------------------
          Arthur Klisiewicz
          dATA POINT SOFTWARE
          www.datapointsoftware.com

          Comment


          • #6
            I was thinking that perhaps the log could show how far in the generation process you get, i.e. the names of the applications generated.
            Perhaps then you can try generate some of the applications to try and isolate one that may cause the problem. However, you seem to have very many problems with SC in general. Are they all related to the Firefox browser as you describe in another post, i.e. does the compile go through when using Chrome?
            Best regards,

            Frank

            Comment

            Working...
            X