Announcement

Collapse
No announcement yet.

missing language keys

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • missing language keys

    Hey guys

    have a slight problem with the language keys, some of the them kind of vanished.... Was working on translations for another language and entered a folder setup for the menu. Which is now empty.... it had around 150+ menu language keys..... all gone .....
    I of course didnt manually delete each language key, I think I would of noticed that

    If I try to create a new key in another folder it tells me the language key exists, running the menus the keys are also still displayed. Erm help still need to translate some of they keys....., very frustrating.

    Any Ideas?

  • #2
    Originally posted by jamieO View Post
    Hey guys

    have a slight problem with the language keys, some of the them kind of vanished.... Was working on translations for another language and entered a folder setup for the menu. Which is now empty.... it had around 150+ menu language keys..... all gone .....
    I of course didnt manually delete each language key, I think I would of noticed that

    If I try to create a new key in another folder it tells me the language key exists, running the menus the keys are also still displayed. Erm help still need to translate some of they keys....., very frustrating.

    Any Ideas?
    Any comments ideas please, its still missing after everything I have tried, even thou minimal.
    Other than creating a new folder and new keys for all the language variables... with 8 menus and around 100 keys or so its gonna be a nightmare to resolve this.

    Comment


    • #3
      hi Jamie, once happened with me but when i removed the cache and logged off and logged in to SC it showed. simply when telling you it is existed, then it is existed

      Comment


      • #4
        Originally posted by itsme3 View Post
        hi Jamie, once happened with me but when i removed the cache and logged off and logged in to SC it showed. simply when telling you it is existed, then it is existed
        yeh heya, is one of the first things I tried, ccleaned and everything.

        Comment


        • #5
          ##### help ###### help ###### help ###### help ##### help ######

          Comment


          • #6
            no comments, no suggestions? some idea of what the frack is going would be great! Where did my keys go to? why is the folder empty? How can I force it to come back?

            Comment


            • #7
              I pointed NM to this post. BTW, did you contacted with support? If you don't have support, they are accepting support request with a trial account for V8 bugs
              /Giuseppe

              Professional Scriptcase Services
              Some Customers opinions

              Comment


              • #8
                Originally posted by Giu View Post
                I pointed NM to this post. BTW, did you contacted with support? If you don't have support, they are accepting support request with a trial account for V8 bugs
                Hey, erm no I have no support, didnt bother adding support this time as was such a waste of money last time and tickets dont follow over so unless u use them again waste of money.
                So you think I should create a trial account and open a ticket?

                Comment


                • #9
                  You can try..as bad you loose 5 minutes
                  /Giuseppe

                  Professional Scriptcase Services
                  Some Customers opinions

                  Comment


                  • #10
                    Hello,

                    you still have this problem? If yes, please detail me over as performs.

                    I need to simulate in my system. If possible attach pictures in response.

                    Thank you!
                    Best regards,
                    Thomas Soares.
                    ScriptCase International.

                    Email: t.soares@scriptcase.net
                    Visit our Blog: http://www.scriptcase.net/blog/
                    Visit out fan page: http://www.facebook.com/Scriptcase

                    Comment


                    • #11
                      Originally posted by Thomas Soares View Post
                      Hello,

                      you still have this problem? If yes, please detail me over as performs.

                      I need to simulate in my system. If possible attach pictures in response.

                      Thank you!
                      Kind of....
                      Is very weird as the same folder "menu" is appearing as a different folder "qq". Didn't notice it for some time as its not a folder I created, and of course there are no options to rename folders...... so weird but i can change the keys now that i noticed it, but have of course created new keys for the langs..... waste of time again.. thx anyway

                      Comment

                      Working...
                      X