No announcement yet.

Works in Development, wont work in Deploy

  • Filter
  • Time
  • Show
Clear All
new posts

  • Works in Development, wont work in Deploy

    I have a project with two applications. A grid and a form. I have done some real custom programming to the form, and it works in my development environment, but when i deploy it, it will not display the "capture" button that I created.
    Please help! It took me much trail and error to get it working, and now I can't deploy it.
    I tried to export the applications and include it... but it didnt work in this system so I uploaded it to my dropbox.
    Here is the link:

  • #2
    Include the SQL to recreate de database

    Professional Scriptcase Services
    Some Customers opinions


    • #3
      I think I have it. I hadn't changed my paths to match the production environment. As soon as I did that it works!

      Sorry.... my mistake.
      Last edited by yourguide; 10-07-2014, 01:40 PM.


      • #4
        Works in Development, wont work in Deploy [SOLVED]

        Title sais it all.
        Albert Drent
        aducom software netherlands
        scriptcase partner, reseller, support and (turn-key) development /