Announcement

Collapse
No announcement yet.

[SOLVED] _lib displayed a blank page

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • [SOLVED] _lib displayed a blank page

    i plug my software in my site ( aldaar.net/dar) put no join with database ,, this is normal ,, i want enter to _lib it's not works ? it displayed a blank page ...
    i want solution pleas

    path _lib is : www.aldaar.net/dar/_lib


    In addition: i installed old software no problem in ( www.aldaar.net/dar2 )

    why no work /dar and _lib i don't know

  • #2
    First: did you did a full deploy including libraries? I would retry that to be sure. Best is to deploy locally on a wamp installation and check before you deploy. Next: be sure that the _lib has the full write rights while configuring like 777. After setup you can change this back to 644
    Albert Drent
    aducom software netherlands
    scriptcase partner, reseller, support and (turn-key) development
    www.scriptcase.eu / www.scriptcase.nl

    Comment


    • #3
      This has nothing to do with rights ... If your Apache configured that index.html interpreted before index.php then it runs, otherwise not ... But you can manually run ../_lib/prod/lib/php/nm_ini_manager2.php
      Best regards: - Reinhard -

      I use ScriptCase 8 Enterprise Edition, Version 8.(latest)

      Comment


      • #4
        thanks aducom

        my problem solved by RHS ,, thanks for RHS ,, i don't know about install by manually use anther path
        thanks very much

        Comment

        Working...
        X