Announcement

Collapse
No announcement yet.

Php 5.6 ?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Php 5.6 ?

    Hi,

    A new PHP 5.6 version is released. Is SC compatible with that ?

    Cheers
    Sparrow

  • #2
    AFAIK applications generated with SC yes, SC itself not.SC depends on zend guard , and zend guard don't works on PHP >5.4 right now I think
    /Giuseppe

    Professional Scriptcase Services
    Some Customers opinions

    Comment


    • #3
      Hello,

      The Scriptcase 8 is compatible with the PHP 5.4, only the PHP 5.4.
      And, the deployed projects, will work, but, there might be some errors as incompatible functions.
      For example:
      The default mysql connection in php 5.5+ is mysqli_connect, in the php 5.4 the mysql_connect ( which the scriptcase use ) don't work (have a warning message and you can't finalize the connection configuration).
      --
      ScriptCase Team

      Comment


      • #4
        mysql_connect() is deprecated as of PHP 5.5.0, and will be removed in the future.

        PDO: not just pretty letters.

        Comment

        Working...
        X