Announcement

Collapse
No announcement yet.

scriptcase update stop

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • scriptcase update stop

    I use scriptcase in my web server, linux, and only today , i have issue ,because try to update ,but stop.....
    Attached Files

  • #2
    Originally posted by andreaparisi View Post
    I use scriptcase in my web server, linux, and only today , i have issue ,because try to update ,but stop.....
    Yes, I've had this one time. The problem solved itself after a couple of hours.
    Albert Drent
    aducom software netherlands
    scriptcase partner, reseller, support and (turn-key) development
    www.scriptcase.eu / www.scriptcase.nl

    Comment


    • #3
      Originally posted by aducom View Post
      Yes, I've had this one time. The problem solved itself after a couple of hours.
      try now, not works

      Comment


      • #4
        I just tried and it worked ok. But it did take a (very) long time, over 5 minutes for each step.
        Albert Drent
        aducom software netherlands
        scriptcase partner, reseller, support and (turn-key) development
        www.scriptcase.eu / www.scriptcase.nl

        Comment


        • #5
          I'm having the same issue. I tried yesterday and today again, but I had no success. Updates take too long with no response.

          Comment


          • #6
            clear your browsers cache, close it and try again

            Comment


            • #7
              Originally posted by kafecadm View Post
              clear your browsers cache, close it and try again
              try not works

              Comment


              • #8
                =S dang... sorry man that commonly fixes mine when the update stucks

                Comment


                • #9
                  It is a bug.
                  The PHP process is running out of memory at the point of the update as evidenced in the webserver error log (/var/log/httpd/error_log).

                  SOLUTION
                  Edit your php.ini file
                  Look for the line memory_limit
                  The default value there is 128M and is usually more than enough.
                  Increase it to 192M or 256M, restart your webserver and it will work.
                  ... you can reset it afterwards to the default value.

                  SCRIPTCASE:
                  This does qualify as a bug as there should be no need to allocate that much memory to update a few files.
                  Last edited by Sean H.; 02-19-2015, 09:58 PM. Reason: Clarity

                  Comment


                  • #10
                    which php.ini file?

                    The NetMake php.ini file (/opt/NetMake/v8/components/apache/conf/php.ini) already has that set to 1024M!

                    Comment


                    • #11
                      Find the sysinternals suite on the internet, install it and run process explorer.
                      Check if you see some sub processes or lost php process in there that are still hanging around.
                      Stop the apache service and kill all left over php processes.
                      Then start your scriptcase apache service again and the update should work. Dont let anyone else use the apache service until you have done your update!!

                      Comment


                      • #12
                        not works, i set in web server linux in file .htaccess (php_value memory_limit 256M)

                        Comment


                        • #13
                          i set in file htaccess web server linux (php_value memory_limit 256M), update fails

                          Comment


                          • #14
                            i can't touch nothing in webserver, i only can upload file,and other setting, not can't stop service

                            Comment


                            • #15
                              Originally posted by andreaparisi View Post
                              i can't touch nothing in webserver, i only can upload file,and other setting, not can't stop service
                              I try all in this post, not works ........
                              when i upgrade, stop in the screen
                              Attached Files

                              Comment

                              Working...
                              X