Announcement

Collapse
No announcement yet.

Master Detail Form - Hiding the iFrame look?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Master Detail Form - Hiding the iFrame look?

    I have a Master / Detail form that works beautifully, but I don't like the way it looks.
    The Detail doesn't feel like its part of the same page since its in an iframe and creates its own scroll bars when it gets too long.
    Is there a way to force a height or some other way to make the detail looks like its all part of the master form?
    I don't want it to look like its an iframe (window in a window, etc) I want it to look like one form.

    See example:

    Screen Shot 2015-03-05 at 11.52.28 AM.jpg

  • #2
    modify your detal form in settings config top,left,right,bottom=0 and width=100%

    Regards

    Comment


    • #3
      Originally posted by kafecadm View Post
      modify your detal form in settings config top,left,right,bottom=0 and width=100%

      Regards
      What a simple and elegant solution, thanks kafecadm: embedded apps look so much better. I had assumed the empty top,left,right and bottom mean 0 by default and thus this being one of those quirks of SC you have to live with.

      Thanks also to yourguide for asking!

      Comment


      • #4
        Originally posted by scriptcaser View Post
        What a simple and elegant solution, thanks kafecadm: embedded apps look so much better. I had assumed the empty top,left,right and bottom mean 0 by default and thus this being one of those quirks of SC you have to live with.

        Thanks also to yourguide for asking!
        For grids don't works. Copy template you use and just use white as background
        /Giuseppe

        Professional Scriptcase Services
        Some Customers opinions

        Comment


        • #5
          Originally posted by Giu View Post
          For grids don't works. Copy template you use and just use white as background
          Sorry is this from CSS Application (Themes) or from HTML Templates; and which exact setting?

          Comment


          • #6
            EDITED:

            Sorry, I mean CSS Themes. I copied my theme, under Page, Background=#ffffff and save as MY_THEME_WITHOUT_BACKGROUND
            Last edited by Giu; 03-11-2015, 01:59 PM.
            /Giuseppe

            Professional Scriptcase Services
            Some Customers opinions

            Comment


            • #7
              Originally posted by Giu View Post
              EDITED:

              Sorry, I mean CSS Themes. I copied my theme, under Page, Background=#ffffff and save as MY_THEME_WITHOUT_BACKGROUND
              The shadowed border at the grid footer still gives it away. What gets rid of this?

              Comment

              Working...
              X